1.2.57 beta The Glasswire service stopped running

Win10 64bit
Windows Defender
Malwarebytes Anti-Exploit
Zemana AntiLogger

I’ve been a user for months now and I didn’t know that it’s stopped working until I checked it. I tried searching for keywords, nothing. Thanks in advance.

Please download our installer again, then check the “clean install” option and let us know if that solves it. If it does not please contact our helpdesk https://www.glasswire.com/contact/.

Hi I already did all of that. It says ‘Installation failed’ but it installed anyway when I clicked ‘ignore’. Like what the others say, the program starts but has connection issues. :frowning:

Please email our helpdesk. We will send a version with logs to see if we can figure out what’s happening. Thanks for your report.

1 Like

We had another user email with this problem. I sent them this message, and it worked!

“I know this sounds kind of silly but I just discussed your problem with the dev team and this is what they recommend. Can you uninstall again and then reboot this time, then do a clean install? The reboot is what seems to be missing to solve the problem.

1 Like

Yes I received your email and it’s quite embarrassing because it only requires a simple reboot. Many many thanks for helping me fix my problem! :heart_eyes_cat:

1 Like