1.2.79 Breaks My Internet

I installed 1.2.79 (free version) over the previous version (which worked fine) and I immediately started getting DNS lookup failures for everything (using Chrome). Also, my computer can’t identify my ethernet connection (reads as Unidentified Network), and Avast firewall says that secure DNS is unavailable on this network. I tried turning off secure DNS to no effect. If I unplug the modem it works for about ten seconds after I plug it back in and it starts up, but then the same problem. I uninstalled and tried a clean install and immediately had the same problem. After uninstalling, powering down the modem and the computer and restarting both then everything works fine (except I can’t use GlassWire).


Could everyone who is having this problem email us https://www.glasswire.com/contact/ with a link to this thread, and the subject “.79 disconnect issue”?

Please let us know if you are a free or paid user, and if you are using a VPN service simultaneously with GlassWire or any other security software or hardware. Also please let us know your ISP if possible.