[2.1.152] Cannot connect to Local Server

I’ve uninstalled the application, rebooted and reinstalled about 8 times now, everytime a clean install according to the installer. shutting down the computer for 10 minutes, removing power source and this keeps happening.

any help would be appreciated.



Is it possible to share what other security software you are using with GlassWire? Maybe that software is stopping our service from starting?

Also, are you on Ethernet or WiFi?

Has GlassWire ever worked for you or are you a new user? If GlassWire worked before have you made any changes to your PC since installing GlassWire, and what were those changes (new security software)?

Hi Ken,

I am not using any other 3rd party security software. Using only windows defender and windows firewall. I am on ethernet.

Glasswire has not worked for me; I am a new user. No changes inbetween installs, only a couple of shutdowns.



Is your WlanSVC service running?

it seems to be, even though i dont have a wireless adapter on this desktop machine.



Is the base filtering engine service running?

Have you disabled any default Windows services?

Not sure on the BFE service at the moment, but i have not disabled any default windows services.

Edit 1:

BFE Service running.

1 Like

any news/update on this?



Oh sorry! I misread your last post and I thought it said you were going to check the BFE service.

I’m not sure. If you want to send us some logs you could do this:


  • Stop the GlassWire service;
  • Copy log.conf to C:\ProgramData\GlassWire\service
  • Start the GlassWire service and reproduce the problem
  • Send us the logs from C:\ProgramData\GlassWire\service\log

Log.conf should be a notepad file called exactly “log.conf” with these two lines only:

Hi Ken,

I did exactly what you suggested and here are my results:


Thanks. I will share with our team and see what they suggest next.

Hi Ken
I’ve same problem since Windows 10 1809
Best Regards

I had the same and it helped! Thanks

I had the same problem, if your windows firewall is disabled then this may help you.

Just like what i said above my windows firewall was disabled and i had a problem connecting to the local server, and when i turned it on it somehow fixed that problem. So yeah just check your windows firewall if it is on and if not turn it on. Best of luck!