Activation live?

Hi. I’m unsure how to tell if I’m in ‘activated’ status. I see the 'avtivate now" line is black -not gray- and I’m wondering. I tried to activate using the button and the process does not allow i.e, the button after you enter the code is gray and unresponsive.

sorry, probably a dumb question but in the past I’ve become ‘deactivated’ for unknown reasons.

thanks! -Tom

Are you using Kaspersky antivirus? If so it could be blocking our activation. Please try disabling it and activating again.

If that doesn’t work please try uninstalling GlassWire, rebooting, then reinstalling our latest version.

Hi Ken, thanks for the reply, I uninstalled -or thought that I did- but now I can not install the new GlassWire, at all. aurgh! A pop-up message from Norton said “GlassWireSet.exe.xn48akp.partial is not safe and has been removed”. I continued with install, which had a “corrupt” issue and though maybe downloaded would not install…and when I tried a second time I was simply not permitted to download.

???

I run Win 8,1. with Norton.

Thanks, Tom

Ken, prev message follow-up here… Norton is giving me further details about the download file from glasswire thatI listed in the prev message, Norton is saying that it contains virus Heur.AdvMLB

?

This is an issue for a lot of software as in these forum threads:

https://community.norton.com/en/forums/heuradvmlb-detected-false-positive-or-not
https://social.msdn.microsoft.com/Forums/sqlserver/en-US/9817b53f-74d8-4227-9fe7-c7e603e8f0d0/visual-studio-2015-heuradvmlb?forum=visualstudiogeneral

Norton suggests submitting the file as a false positive:

https://submit.symantec.com/false_positive/

Personally, I avoid Norton because there is better protection from other security products, even several free products.

1 Like

Thanks for the information, much appreciated. BTW, I’ve been unable to get the false positive page to send the file…Norton, captcha maybe, rural “high speed” internet (not) all leave me, tonight, not knowing why it’s taking so long to upload the 29mb glasswire program to Norton. sigh, computers.
Anyway, I’m starting to get a picture that Norton over-reacts to this type of file the Heur.AdvMlb. ? And that it’s safe?
And then there’s the figuring out how to block Norton. (?)

Thanks, very much, for taking the time to share your insight. I’m still not sure what to do…so hopefully the answers will come along.
best regards, Tom

Hi Ken
Hey, now I see that windows smart screen is (also) involved and refuses to open the download, So I turned Smart screen off, and then when I attempt to install the download of the 29mb glasswire download that I have ( I did ‘save and run’) then the screen pops up a message that the file is corrupted, meaning the glasswire file I downloaded (3x even)

so, unless some solution can be found, and I hate to not have glasswire, you guys rock, but what do I do about getting a refund? It’s looking like I cant get it onto my computer anymore due to all of the above snags coming along with the way it’s being (not) accepted by Norton and windows “smart” screen.

Thanks,

Tom

@tag4a

I just checked our latest installer with VirusTotal and it shows no false positives from anyone, so I’m not sure how this is happening for you.

https://virustotal.com/en/file/9b9b94df6813544a0acc7263ea4397f85b95203313c2fdedd293f659dccbd820/analysis/1474892043/

Also we have never seen a problem with Microsoft Smartscreen since we first launched two years ago, so I also don’t understand why you are seeing a problem there. Are you downloading GlassWire from our website or from somewhere else?

Please go to add/remove programs and uninstall GlassWire, then reboot. Next update Windows and try updating your Norton definitions.

Next download GlassWire from here https://www.glasswire.com/ then install using our “clean” option.

Thanks Ken. I’ll give it all a try. I really appreciate your help…you look to be busy judging from the many other questions I see put your way. I’ll let you know how it goes, the reinstall and all.
Thanks, Tom

1 Like

Hi Ken. Well, I disabled Norton and downloaded glasswire, which for that part has worked. I re-enabled Norton, then went to type in my “reference number” to activate glasswire and it’s back to the beginning of the story where the button is gray and I can not get it (the button) to respond, and I am not activated (to the paid for features)

any suggestions?

Thanks for your patience dealing with this -Tom

Do you use any third party utilities that interact with Windows inside applications?

tag4a, I feel I should point out Ramah response to you of 2 days ago regarding various issues with Norton. I realize that Norton is paid software, but perhaps you should consider an alternative. It would cost you nothing to try one of the free antivirus options and you might find better protection.

1 Like

Hi richlife69. I liked your thoughts so much I ‘liked’ it here myself! Thanks for the thoughts. I did go look into Ramah’s answers (thank you Ramah) but was moved more by her opinion on NIS, now even further supported by you.

Who do you like for basic good internet security.? I started looking around for an alternative and Kaspersky Total Security catches my eye the most.
Tom

1 Like

Hi Ken. No 3rd party that I know of. I am trying to work different angles though,. Something is not right and I can’t identify what yet. Samsung (laptop manuf) has also got a problem their update program can not update itself and even with remote access from samsung. It was Norton;s remote access that got glasswire to re-install, by disabling part of NIS then begining the glsswire download. I did try and disable NIS and then enter the glasswire ‘reference’ number, but it made no difference, still would not activate the premium glasswire, though the free version I downloaded appears to be working fine.
mystery.

Tom

1 Like

Responding to your inquiry, I have use Avast for many years with no issues other than constant offers for more service.

1 Like

In addition to Avast Free Antivirus I would follow the other recommendations in the below article on free antivirus. I currently use the free Avast, Avira and Qihoo products:

1 Like