After updating GlassWire it's failing to connect and producing a ton of dmp files

A few weeks back I updated GW to the newest version, and it worked for a while. But recently it’s been failing to connect and throwing out a ton of dmp files.

Where should I send these to help get this fixed? Please email them to us. You may need a cloud service if the file is large. Thank you.

If you use Nahimic please upgrade to their latest version.

I’ve never heard of Nahimic, so I dont think that is causing it. I’ll a few of the dump files your way.

We will check them out, thank you. Do you use an ASUS PC?

Yea, I do run an ASUS PC

I can mail my dxdiag file as well if that could help y’all pinpoint what might be causing the issue

Was just wondering if there was any update on this? I don’t want to have to uninstall GW, but atm it’s not working at all :frowning:

@servantrider When you get the dumps does GlassWire’s graph turn blank or does it still function?

This is what I see on all tabs at all times. If I delete the dump files it just recreates them after a while, but it never creates more than 10 so I started just leaving them there.

And trying to reconnect or restart GW doesn’t help.

Can you update your Asus drivers (sound/video related) then uninstall GlassWire, reboot, then reinstall our latest version with the “clean” option?

That seems to have fixed it, thanks Ken!

Also, still eagerly hoping y’all get around to adding the ability to track certain timeframes, so I can track my bonus data from Satellite ISP seperately :slight_smile:

1 Like