Bandwidth changes depending on time zoom level


I tried to post an issue with images to help with the explenation but the forum did not allow me to post more than one picture.
So I converted the post to an image, here it is:

It feels that the bandwidth is not bandwidth per second but some other time factor that I do not know about. This may not be a bug, but then I cannot find a way to make the bandwidth stick to a per second report.

So is this working normally? If it is, I will post in the feature request forum.

See this GlassWire blog post:

There has been a lot of discussion about this. Search for “graph scaling” if you are interested.

Thank you.
The blog post ends with the comment by GlassWire “Thanks for your feedback and comments. There are some discussions on this in our forum right now that you may want to participate in so we can continue to improve the Graph so it’s easier to understand and use.”

Where is this forum discussion taking place? My search for scaling and bandwidth resulted in very old inactive posts that I am being prompted to revive.

The blog post has one comment by a user which perfectly mirrors my confusions and questions, but again, that is an old blog post. Is there an active forum thread where this discussion is still taking place, a central place for all of us with scaling issues? A sticky? (but I did not see a sticky thread that wasn’t the forum usage post).

1 Like

As I remember it, the discussions largely ended in the middle of the year, hardly very old, but still not active discussion. E.g.

Some of us users were waiting for the imminent release of version 2.0 but that may still be a month or two away.

Anyway, the GlassWire team are yet to respond to your post. So they may have something more helpful for you.

1 Like