Blue number IP address under Network Tab

Sometimes, I see a blue number on the 4th octet of an IP address listed under the Network tab. What does that mean? I checked the user guide but it doesn’t explain this.

May I ask what version of GlassWire you’re using? Please go to the top left GlassWire menu and choose “About”. This may actually be a bug in our user interface that we fixed recently.

Hi Ken,

I’m using v1.1.41b.

Could you post a screenshot somewhere if the forum doesn’t let you, or email a photo to our helpdesk?

It looks like this, notice the last octet is in blue:

Sorry I couldn’t take a better screenshot. Glasswire keeps deactivating itself so that’s why that screenshot looks a bit blurred out.

Why didn’t I just activate it again? Well, I tried but it doesn’t do anything. It just sits there saying “Activating Glasswire”. I think I know the reason though. Basically, I have a HP Port Replicator 3005pr, which I use to connect 2 monitors and my router into. Then, from a single USB 3.0 cable, I connect that from my laptop to the port replicator. In other words, both my monitors and my ethernet go through this single USB 3.0 cable from the port replicator to my laptop.

Why didn’t I just connect my ethernet to my laptop directly? Because I don’t need to and have no need. I come into work everyday and all I want to do is just connect a single cable to my laptop. Otherwise, I’d have no need for a port replicator.

I have no issues with my internet. For some reason though, Glasswire doesn’t detect this ethernet connection and it will ONLY activate if I either switch it to WiFi or connect ethernet directly from router to my laptop.

I am already using the latest drivers from Display Link.

So my question is, could you make it so that Glasswire doesn’t check its licenses so often? That way I can at least enjoy the Pro features without constantly dealing with this whole thing. Alternatively, can we use an offline license or something?

Lastly, since it keeps deactivating itself, I have to activate it several times. This doesn’t kill my license count right? I’m still using the same laptop/same hardware.

Forgot to mention, I’m on Windows 10 10586. No idea why but Microsoft has removed the bindings feature. So if you’re gonna suggest that I can just set my WiFi to have higher priority than my HP port replicated ethernet, that’s not going to work. Well, technically it will if you do this:

Here’s my setup, note that Ethernet 3 is the HP port replicated ethernet:

The thing is, why would I want WiFi when I have ethernet, even if it’s through a port replicator? I still get better speeds and I want to stay this one. I don’t want some workarounds to break other stuff or setups on my laptop when it’s working perfectly fine, and only Glasswire isn’t.

I reported this to the team. I think this is a bug in our user interface.