Can't install Glasswire - period


#1

I can start the install process and get as far as the user agreement, but when I click “Next” the window shows the options, but with Glasswire 2.1 not highlighted and not checked. I can’t check the box, and when I try, then to run the install, it gets just so far and quits with no messages at all.


#2

@txakura

What Windows OS are you using? Sorry for the issue.

Are you using any unusual security software that might kill the installer? I have never seen anyone report this issue before.


#3

Windows 10 - version 1809 - 64 bit
Vipre Internet Security & Malware Bytes - they’ve worked together for quite a while.
Don’t know what else to tell you. This is a new situation for me, as well.


#4

Could you try to temporarily disable Vipre, then try to install again?


#5

Done. However, no change. When I attempt to install, the check box for Glasswire 2.1 is still greyed out, and I can’t click on it.


#6

Are you running any type of Firewall, or have you modiefied the Windows Firewall to block anything ?

On some of my systems with impicent deny policies, I experience the same thing unless the application is either permitted in the Firewall, or if the Firewall is temporarily disabled.


#7

The firewall is built into Vipre. It would be assumed if all of Vipre was disabled - including the firewall - the result would be the same as disabling the firewall alone. I went ahead and disabled the firewall, leaving Vipre running, but that didn’t change anything either.


#8

@txakura

Have you tried installing the application with a different executable? Also you might try running the install with Administrator rights?

Could you maybe find the associated log in event viewer and upload it here? That might also give some insight into the issue.


#9

First, is there another executable? I’d be happy to try it. Second, I tried running as administrator. Again, no change.

Finally, I’ll need some explanation on how to use event viewer. I looked at what it has available, and it makes not sense to me at present.


#10

Our team asked if you could somehow make a video of what’s happening and email us a link to the vid? They have no clues and we have never seen this in over 12 million downloads of GlassWire. Thanks!
https://www.glasswire.com/contact/


#11

I just mean down load a new installer from the website, I could send you one of my old installer’s for a previous version if you’d like. From there if it install you could just perform updates .

Maybe try on a separate profile, there could be some corruption in the current profiles config.


#12

@elitepad
I did download another installer (the previous beta), which gave me the newest one again, and, with the new installer download, got the same thing.

@Ken_GlassWire
Can’t do vid, but can give you a screengrab from each screen of the installation process, with an explanation between.


#13

@txakura

That would be great, thank you.