Glassware does not see my Tablets

Glassware can see all three of my computers as well as PS3 but does not see my Android tablets.
I purchased Glassware primarily to see unauthorized devices on my wifi. But I clearly cannot rely on this

Hello Ed,

When GlassWire is installed we put a notice that you should reboot to see all active network connections. Did you try rebooting and see if that solves it?

If not is your router set up with a “guest” network or some other type of network that segments your devices so your PC cannot see them? Apple Airport calls this mode “guest” mode for example. Sorry for the problem.

I did reboot and I also removed glassware and re-installed it
It still wont see my tablets and now it does not see one of my computers

Does your router have the security “guest” mode or a network separation mode turned on that I mentioned in the previous post? If it does not please email us what type of router you have if you feel comfortable doing so.

from my pc I can see all devices (three computers, two android tablets, an appletv, and a ps3) Glasswase only shows the three computers.

Actualy Glassware shows the appletv

What is it showing currently? Is it fixed? Does your router separate wireless devices from wired ones? If so can you change its settings? Then it should show the proper devices.

Fasteddie, you haven’t said what brand of Android or what brand router you use. You have also not said anything about how your router is configured as the Glasswire reps asked.

I can see all the same Samsung Android devices that my Netgear router sees. As a former network support rep, this sounds like a user issue rather than a Glasswire error. Your help is needed to understand why your situation is so unique.

The problem appears to be fixed
I have only 2 PCs and 2 Samsung tablets connected by wireless and Glasswire sees all of them.
The router shows both wired (set top boxes) and wireless devices with an indicator.
Glassware does not show wired devices but I believe that is correct.
There is no guest SSID set up
Thank you for your help

1 Like