Glasswire automatic at startup

Glasswire is starting up automaticly while I have disabled start up on startup.
I even tried to disable it using taskmanager but it doesnt show up there ether. The only way to disable it on start-up is removing the program. Is there any way I can fix this issue?


Please go to the top left GlassWire menu and choose settings, then uncheck the box in the image. This stops the GlassWIre UI from starting.

If you want to stop the GlassWire service you can right click the taskbar and choose “task manager” then “services” then right click the GlassWire control service.

If you don’t want to record any GlassWire history you can switch it to GlassWire Incognito mode at the top left menu and leave the service running.