Glasswire Freeze on Install

Hi there, i am a relatively new customer to glasswire and i have been having issues setting the porgram up on another pc of mine. On my main pc it works brilliantly however as soon as i try to install it on the other pc i get the errror,

Certificate "Glasswire"already in store.
Certutil -addstone command completed succesfully
aThe requested service has already been started.

I have tried reinstalling numerous times and im stumped. I had no issues on this machine so i have no clue what the problem is. Please help! Hopefully its straightforward for me to install it as i really enjoy the program! :smiley:

@mwollhaf

I have not seen this before. If you use our installer “clean” option does it still fail? Is something unusual about the second PC? Does it have any unusual security software installed there?

Are you referring to the clean install function that is on the installer? If so yes this box is ticked everytime. As far as i am aware the only security software on the system is bitdefender however that is also on this computer with no issues?

Let me ask our dev team and see if they have some ideas or suggestions. That’s an unusual error that I have never seen before.

The dev team recommended the instructions below:

  1. Check the GWCtlSrv.exe process and terminate it if it’s running;

  2. Uninstall GlassWire in add/remove programs;

  3. Remove the c:\programdata\glasswire folder;

  4. Reboot;

  5. Disable your antivirus temporarily;

  6. Install GlassWire again.

Please let me know your results @mwollhaf

Hey! Thankyou those instructions seemed to work! Works all good now on both PC’s
Cheers, Mark

1 Like