Glasswire still block connection while disabled


#1

Hi everyone,

I’ve installed glasswire to have the internet’s consumption from an item.
I’ve got 3 main problem and 2 solved.
My first one, while installating (with tightVNC) I’ve lost the connection with VNC… The item is installed 300Km away… I’ve travelled and solved the issue. (click on the fire next to VNC)
The second one, is while I desactivate glasswire’s firewall, I’ve lost once again my connection with VNC… you begin to see the problem coming?
Now that the trial arrived to and end, I’ve wished to desinstall Glasswire due to some malfunction with my item and the fact that I can’t desactivate anything with Glaswire without having some issue… And guess what? When the famous question appear “Will you pourchass or continue”, if you click on continue, you lost VNC… even if I desinstall glasswire I can’t connect with VNC again… The fact is that I don’t understand what is blocking the access?
If someone can give me the answer thank you a lot!


#2

@nicododo

Please try this:

  1. Go to add/remove programs and uninstall GlassWire.

  2. Go to the Windows Firewall control panel and choose “restore defaults”.

  3. Reboot

Does your VNC work now? If not then it should not be related to GlassWire.

  1. Now reinstall GlassWire using its “clean” install option along with its “reset firewall” option.

Does your VNC work now?