Glasswire stops Action! from mirillis from working


#1

Hi I use Glasswire Pro and I use Action! from Mirillis to screen record. I activated my pro the other day and ever since I have no longer been able to use my Action! application. If i disable Glasswire’s Firewall it still won’t work.

The only way to get it to work again is to make sure the Firewall option in Glasswire is off. Than reinstall Action! again then it will work fine until i turn back on the firewall.

The error I get from Action is as follows “Critical Error 101” Failed to intitalize product, Please try reinstalling.

I have spoke with Action!'s support team and this is what they have advised…

Hello,

      this particular error shows only when Action.exe or dwm.exe
      (or other desktop windows manager processes) are listed on
      your firewall list (both inbound and outbound rules). Please
      remove all files related to these two processes.

both Action.exe and DWM.exe should NOT be listed on your firewall
lists.

I checked through the Windows Firewall inbound and outbound and made sure any reference to these two process were removed.
i am still having problems.
As I said it works ok If Glasswire Firewall is off and i reinstall the program. Very odd and only happened since I went pro.

Action! can be downloaded from here as a trial it does the same on the trial version www mirillis com/en/products/action.html

Please help me find a solution because I love both applications.

EDIT: Since I last posted I realized I do not have to reinstall to get it to work. I can just turn off the firewall than I have to wait a miniute then open and it works. So only blocks when Glasswire firewall is on.


#2

If you change your firewall status within GlassWire to “click to block” does it solve the issue?


#3

Whether this is related to the firewall is speculative but many downloaders of this program complain of testing a virus when program scanned ,all using different virus protection. It turns out that the downloader installs- xxxx ware(word sounds a bit crude ) and this is detected by the various protections -lets say PUP,s sounds nicer also one poster told download faulty and told to download again did you remove all the -pups before installing ?


#4

changing it to “click to block” does solve the issue. :slight_smile: However I went pro mostly for the Ask to connect feature is there anyway around this.

Thanks for your help btw.


#5

We have found this bug and fixed it. We’ll have an update out this week or next, or you can email our helpdesk and I’ll send you an updated version. Thanks for reporting this problem.


#6

Does anyone know if this issues is solve !? I am still having this issue on the latest glasswire 2.0 elite version.


#7

@jErEmY

Are you in “click to block” mode? What version of GlassWire do you use?


#8

I am in the “click to block” mode and I am having the latest version “version 2.0.115”. This issue seems to be gone right now. The different setting compare to my current fixed issue is that I reinstall in it “C:” instead of “D:”. Could this be the issue Ken !?