GlassWire - Version 1.2.54 beta can't connect

Good to know, DeltaWhiskey. Sorry it wasn’t a helpful response.

1 Like

Always good to know it’s working for some (most) people.

I’ve got the same problem.
I didn’t uninstall manually and i can deliver crash dumps if you want.

@ArsProgramma Yes, we need the crash dumps badly. Please email them to bugs or help or share them some way.

Mail to bugs is out, however it came back even after 7z-ipping it.

The error that the other server returned was:
552 5.3.4 Message size exceeds fixed limit
Looking for an uploader right now :-/

Edit: Done, you’ve got mail.

@ArsProgramma Thanks! Our team should download the file tonight or sometime tomorrow so we can figure this out and fix it.

downloaded 1.2.54 and got message could not connect. Tried reconnecting three or four times same message. uninstalled and reinstalled same problem cannot connect. Looking for a fix

@esad01 Do you use Windows 7? Can you email our helpdesk? I can send you a version to test.

Same error here, Glasswire 1.2.54b (The Glasswire service stopped running). I uninstall several times and still not working. i have windows 10 build 14295.

I have a new version for you guys to test if you want to email the helpdesk.
Also sending dump files is useful if you have them and know how.

1 Like

I sent an email, I hope to help

yes am using windows seven. will try to email help desk