Glasswire wont start

wont start / connect to local server i have tried your suggestions
WlanSvc (WLan AutoConfig)
BFE (Base Filtering Engine)
EventLog (Windows Event Log)

are all running

I have uninstalled , rebooted and reinstalled still does not work

also i do not see an option to put reg number in on the top left menu


If you go to the top left menu (GlassWire) and choose “About” what version do you see? Can you take a screenshot of what you see in the menu if there is no “activate” option?

Please confirm what version of Windows you are running.

Sorry for the issue, let’s get it fixed!

Windows 10 1909


Really weird! Do you have our paid version or the free version?

Do this:

  1. Go to add/remove programs and uninstall GlassWire.

  2. Reboot

  3. Reinstall using this version using the “clean install” option in the installer.

Did it solve it?

did uninstall and clean install from your link still no connect or activate option with reboot


Is there a .dmp file on your desktop?

nope its odd i dont know what could be preventing it


I’m going to privately send you a beta version to try that. Please look for my private message within the forum.

ok will keep an eye out


It’s sent to you now, please check. There is a little icon at the top right of the forum that shows I messaged you.

not sure wtf was going on but i did a quick format it is installed and activated now thank you for your help



When you say quick format, what do you mean exactly? I want to understand so I can help others.

You were having disc issues?

Was it our beta or the public one that worked? Thanks.

I did a full format of my os drive I noticed cmd was not opening well it would open then close right away so it seemed a bit sketchy to me even know mwb and windows defender did not find something, something was definatly not right so i installed glass on my lt to see if it would start and it did so that just confirmed I was having some kind of issues on my pc’s end so I formatted

I am using the public release and it is working fine… I did not try the beta


SIDE NOTE: I am reinstalling things slowly and will pay attention if i notice anything specific that conflicts with and makes glass stop working i will let you know

1 Like

Thanks! It’s pretty rare for stuff to stop our service from starting at all. Hopefully it was just an anomaly.

yea cmd not opening was odd so I knew there was some other issue going on so i figured screw it ill just format but if it happens after i install something i will def keep you informed

1 Like

Open Services and look for “WLAN AutoConfig”. It should be set to “Automatic” and be running. You can also open Task Manage and look at the Services tabp. There you look for “WlanSvc” to see if it is running. If this service is stopped Glass Wire will not run. I have a program called Boost Speed which kills this service and stops Glass Wire every time I run it. Once the service is running or restarted you can restart Glass Wire. Hope it helps…

1 Like

it should work, I did it and everything was fine