Got a problem when install

sorry for no image , system not allow me to attach image in post

I got a problem when installing…

it seems uhh… “page_fault_in_nonpaged_area(gwdrv.sys)”

is my computer wrong or softward bug??

pc details:

win 8.1 x64

I haven’t heard of this error message before. I’ll ask our team and get back to you. Sorry about the problem!

thanks.

http://i.imgur.com/aomgMio.jpg

this is my screenshot

hope it have some help for you

it seems the file “gwdrv.sys” which is in “X:\GlassWire\driver\x86”

cause my pc failed

1 Like

This problem is fixed in the release that should be out Friday. Please keep a look out for the update on Friday, or early next week at the latest. Thanks for reporting this.

wow , thanks !

i’m surprised that your team are so efficient :smile: :slight_smile:

We try to be efficient, but the truth is that other people have reported this bug before you. :smile:

1 Like

yes, i am one of those who who reported this before you did…if you have any version of avast 2015 installed you will get this BSOD error, running glasswire 1.0.28 beta and before that + any avast 2015 installed. update coming friday…tomorrow…

3 Likes

This problem is now fixed, please try GlassWire 1.0.30 here: https://www.glasswire.com/download/

1 Like

Successfully installed.

The problem has been solved

Thanks!! ^_<

yes, this problem is solved, here, no more BSOD…

if you go to the main website https://www.glasswire.com/. you are still downloading 1.0.28 beta…and you will get the BSOD error…when i tryed downloading from here, my download manager told me I already had this downloaded.

if you go to https://www.glasswire.com/download/, then you are downloading the new 1.0.30 beta version…when i went to this link, my download manager noticed a file difference and auto-renamed the download, and I looked, i downloaded 1.0.28 beta on 2/11/14, new version was downloaded just now on 7/11/14, but it got renamed, because the filename was already used, i noticed a 2k file difference between 1.0.30 beta & 1.0.28 beta…

1 Like

I have 64 bit Windows 8.1 and I cant install this on GlassWire error got there (I also got a run in Admin mode, but again was not installed) help.
error : installation faiure
(http://up.vbiran.ir/uploads/386714273357891715_Untitled.png(

Were you able to input your admin password?

Yes, I’m still running in admin mode it gives the error
Windows Live Admin mode, I still have not installed (I have no problem, I installed it on Windows 7 64 bit on 64-bit Windows 8.1 can not be installed)
Please do.

THX

hello
I still have trouble installing on 64-bit Windows 8.1 I got after the installation when the following box arour appear could not install file online installer for this site to be the most likely problem solved, thank you.

(http://up.vbiran.ir/uploads/13304143006570338145_Untitled.png)

Thanks for reporting this. Did you select that the install worked correctly? If so what happened next exactly?