GW running, but no info

Greetings all,

New to Glasswire and installed 1.0.25b yesterday. It installed fine, though takes several minutes to visualize network before settling down. My difficulty is that there is no traffic or app data in the gui. I can navigate in the tabs and settings, but no info. I have all of the features switched on except “internet access” and “bandwidth overage”. I’ve tried reinstalling and rebooted twice. I’ve tried with antivirus disabled.

I have the three processes running as is Glasswire control service.

Win 7 x64 - windows firewall is running.

Any ideas where to start troubleshooting?

Thanks… zeker


Please contact our “bugs” email so we can get more info and try to recreate this problem.

Done. Thanks

(filler - post must be more than 20 characters)

1 Like

I submitted a request about this through the “bugs” email two days ago, but no response! Can you nudge someone? :wink:

This may be because it’s already fixed in our next release that’s coming out soon. I’ll ask again. Sorry for the problem!

If it is fixed, then no worries. I’ll wait for the release to see if it’s fixed for me.


Just installed the Oct 24th release and I am still not getting anything for traffic showing up in the graph.

1 Like

Can you try uninstalling completely and reinstalling? Thanks for reporting this.

@zeker, our developer asked me if you could remove/rename the database before installing the new version.

It’s in %programdata%\GlassWire\service

Please let me know if that solves it.

I’m having the same issue. I’ve uninstalled GW, deleted the service folder for GW at %programdata%, the GW service firewall rules for incoming and outgoing and deleted all references to GW in the registry. Upon reinstallation of version 1.28 (after reboot of the system) it shows stale data and the Graph is not updating with current connection activity.

BTW, the Graph is scrolling, but just no activity showing for incoming or outgoing apps or traffic.

I did the update. Uninstalled first. Deleted database. Rebooted, reinstalled, rebooted. Still no data.

I didn’t follow up as I guess I didn’t have motivation enough to start extensive troubleshooting.

Ok. It appears that a hard reboot of the system has helped. DNS resolution of some hosts doesn’t appear to be occurring, i.e., the remote connection I’m using to access the PC running GW is not resolved, but it’s IP address is displayed–incoming data is being displayed on the Graph.

I think the reboot after installation is the answer to my issue.

Thanks for your information. We’ll keep working on our end to try to fix this.

Gave the 1.0.30b a try. Still no info showing. After install, it took over two hours to visualize the network, if that means anything.

Disable your firewall, wait for few minutes if trying to conect a remote host with slow bandwith

1 Like

I had same problem using win7 64 neither local and remote host. Default firewall exception doesnt work

1 Like