Having so many problems

well I originally posted that I was having the GWI dump problem ( which never got resolved)

now I don’t even think the program works anymore… the graphs stopped popping up…yes I uninstalled and reinstalled with the “clean” option and reset my comp ( at least 20+ times, ohhh how much I hate restarting my PC … I treat it like a Server)

Here’s the SS:

GWI dump (if the link doesn’t work, please tell me as I haven’t used my NAS in the new house yet, sorry in advance)

PS its dumping every 2-5 mins doesn’t really bother me since I never see my desktop, but I tried disabling the GWIexe in the reg and the whole app stopped working so I had to reinstall

Edit:fixed broken link

Do you use Nahimic software, or Asus hardware?

If you use Nahimic or Asus please try upgrading your drivers/software to the latest versions.

No nahimic software,
But i have a ASUS motherboard and 2 asus monitors
*alldrivers uptodate


I’ll ask our team to investigate, but I have a feeling it’s Asus. Can you disable any of their sound related drivers you don’t use there and then reboot and see if that solves it?

I don’t use any ASUS sound products. Also, I recently got an Asus ThunderboltEX 3, and it’s been giving me problems (doesn’t work every boot) haven’t done any testing but they both stopped working within a week of each other…
pic is in case you see any other drivers that could interfere with the product
also I’m adding a Speccy dump for more detailed analysis just in case


Edit: added more links

side note installed it through steam and its going strong for right now if it stops ill post it …

edit: no luck still stopped workingafter 10 mins


Could you try disabling the realtek driver, then rebooting and see if you still experience this problem?

disabled the Realtek drivers and its been going strong for 2hours so far

also it stopped dumping…for now :stuck_out_tongue:

nevermind just stopped…but still no dumps