New version, 1.1.21b, always opens its window at startup

This new version is opening its main window each time it starts up with Windows. That is unwanted behaviour, and it didn’t do that before. There appears to be no option to change that behaviour.

Nobody else has ever reported this problem and it was not intended of course. We’re unable to recreate this on any of our machines. What OS version are you using?

My OS is Win8.1 x64.

Philip if you mean Glasswire being "splashed " (displayed ) on startup it can be stopped in the registry but an easier way is to download -Splash Killer from Freeware Files NOT from CNET and other well known download sites due to adware or even trojans . I like Glasswire seen running on my PC it gives me instant indication of any problems I got a balloon saying-download latest version of Glasswire I did installed as smooth as silk NO problems !

Oops, mea culpa!

I just realized what’s happened, and really it was an oversight of mine. The point is, I have GW’s startup delayed by Startup Delayer, and had forgotten about that. Delayed-startup items are removed from their original startup locations to a special list kept by Startup Delayer. So, what was happening was that GW was being launched twice - once non-delayed, as laid down in the installation of the new version (when the window wouldn’t show), and then again later from Startup Delayer, upon which the main window would open (I’m not talking about any splash screen, incidentally). The remedy - simply to go to GW’s settings and disable ‘Run on startup’, as I’d have done for previous versions. I don’t need the window or splash screen to tell me that GW’s loaded, as it shows up on the system tray.

My apologies for causing any consternation anywhere! :smile:


Had the same problem, your post helped me alot. Thank you :slight_smile:

1 Like