Question about an odd thing i got with GlassWire?

I have a question about Glasswire.

I installed it yesterday and it looks like a useful program to me. It was working in the background flawlessly, but after having rebooted my computer the program showed a grey pictogram and gave me a warning that it did not work properly and it shut the program down. I tried to un-install and re-install it twice, but I got the same result each time? ( I un-installed it for now but I would like to use it. )

I am using Windows 7 Home Premium 64 bit SP1 with fully updated drivers.

Was the error via GlassWire or your computer (Windows)? I am not sure what the grey pictogram means.

Thanks for reporting this.

Well after I install it, the icon wili look like this in the system tray …

But after a reboot it looks like this?

And I get the warning that the Glasswire Computer Idle Monitor is no longer working? ( I would have placed a screenshot of that message but apparently I can only place 2 links. )

This is the warning message i got. Sorry most of it is in Dutch but it shows the Glasswire warning.

We think the latest version of GlassWire fixes this. Please upgrade.

I tried it out this morning, and unfortunately the same thing happens with the new version.

Could you try completely uninstalling GlassWire, rebooting, then reinstalling the latest version? Thanks for reporting this.

I tried that, but the result is again the same?

Please check the %localappdata%\CrashDumps folder.

If there are any dumps named GlassWire.exe, GWCtlSrv.exe, GWIdlMon.exe, please email them to our “bugs” email address:

Thanks for your help.

I checked but there are no files in there … maybe IObit un-installer removed those as well when I removed the program for the moment?


Hmm is this indeed the case?

If so that might be a reason why I am having problems with Glasswire … because I use Comodo Internet Security Premiuim version 8? ( This is still in BETA. )

EDIT 2: In the time I hat Glasswire installed the Glasswire Firewall was off.

I have heard other users use Comodo without major problems but sometimes our own firewall settings no longer work.

In the forum link you posted I didn’t see anything besides one post about GlassWire being in beta. Yes, GlassWire is still in beta that is correct if that’s what you were asking?

Okay I hat that comming I guess. :slight_smile: No I meant to ask if Glasswire is indeed only compatible with the windows firewall. But since you mentioned that other users use Glasswire with Comodo without major problems I guess that is a yes. Which makes it only more of an odd thing that it does not seem to work for me? ( Well it works great until I reboot. )

GlassWire is only compatible with the built in Windows firewall, that’s correct. Please let me know what version of Comodo you are using and I’ll ask our dev team to test it and see if we can find this bug.

Thank you!

That would be great if they can at least take a look, thank you Servo_Glasswire.

This is the Beta version I use …

More info on the Beta and a download link are in this thread.

1 Like