Specify port of remote server

Hi! Loving the application for its remote monitoring capabilities.

However, my remote hosts are behind a firewall, and I seem to be unable to specify a port in the remote server address field. I know it should be possible by using the standard colon (":") separator, but the address field rejects it.

Looking at /t/glasswire-1-35-cant-connect-remote-servers/755/11, I see that it was once possible though. Any help on how to go about this?

Kind regards!

UPDATE: I noticed those settings are saved in C:\Users\User\AppData\Local\GlassWire\client\client.conf, but manually editing in the port corrupts the file, so no luck there.

We just found that this is a bug and we’re working on an update. If you’d like to email our helpdesk I’ll try to send you a version to test with a fix ASAP.
https://www.glasswire.com/contact/

Please email our helpdesk. I have a new version you can test that should fix this.
https://www.glasswire.com/contact/

Thank you, I’ve sent you an e-mail.