Uninstalled GlassWire today. No Warnings when service shuts down


#1

At the current state this Software to unreliable for my taste. The Network Monitor stops working without any warning, so you can’t be sure whats going on in the backround. Sometimes there is Network Connections with blocked apps, high cpu usage (17% on i7 5820K) and sometimes the whole Service shuts down (bought Version).
I tried several reinstalls. Clean and even with deleting Folders. The bucks are always reocurring.

It’s sad, because this Software has great potential, but at the Moment it feels more like russian Roulette.
I, am going back to Kaspersky. Unfortunally i can’t even use GlassWire for Monitoring because even that works sometimes not as it’s suppost to.


#2

@Silas

Have you tried a clean install?

Try uninstalling GlassWire in add/remove programs, rebooting (important!) then reinstalling GlassWire clean.

Also, when uninstalling GlassWire did you use a third party installer? If so it can fail to remove our service, then it causes this problem to happen. Please only uninstall GlassWire from add/remove programs.

Are you getting a .dmp file on the desktop? If so you can email it to us https://www.glasswire.com/contact/ and we can see the cause of the failure.

We found a bug recently that causes some people to have the problem you’re talking about and we’ll have an update out shortly. I recommend trying the next update when it comes out next week because perhaps this bug could be what you’re experiencing.
.


#3

Wow!!! — Thats a quick Response :slight_smile:

Now i feel bad for my tone earlier. Sorry! To answer your questions:

No third Party installer. Uninstalled as suggested.
About the dmp file on the Desktop. That Thing is 1,75 GB large. That can’t be normal, ore can it?

I am trying the Version you send me now. Keep you updated and … thank you

Silas


#4

@Silas

Next time GlassWire crashes, please send that .dmp file using Dropbox or some type of cloud service if possible. We can then see the cause of the crash.

If it happens with the test version I sent you please also send the .dmp. Thanks!


#5

@Silas

Please try this public update https://www.glasswire.com/download/