Windows 1809 GlassWire crashing with *.dmp file

Hello - with update to Windows 10 1809 Professional my now useless GlassWire installation crashes constantly at start generating *.dmp files which are even zipped discarded by my mail server due to size restrictions. How can i transfer them to support department for review?

Regards from Germany WeisserWalFisch - Please email them to our “Bugs” email address by using a cloud service like Google Drive or Dropbox.

Sorry for the issue.

Lately .dmp files are almost always generated due to a database corruption, so an uninstall, reboot, and reinstall using our “clean install” option will almost always solve it. But just in case you have another issue we’d appreciate the .dmp file itself to check it with details on what happened.

Thank you.

Two actual Dumpfiles *.dmp were shared via my OneDrive with bugs[at]glasswire[dot]com. Please advice - Regards from Germany WeisserWalFisch


I see them. I asked our team to check them. Please leave them online.

Problem was identified as memory leak caused by WACOM tablet drivers.

  1. At first attempt GlassWire worked when drivers were updated because WACOM services were stopped at driver installation. :smiley:

  2. After system restart GlassWire crashed again. :neutral_face:

  3. Then driver and service start were disabled via Sysinternals Autoruns before downgrading my WACOM drivers to the exact match for my hardware CTHxxx Bamboo Manga Pad. I somehow remembered having no problems with historic driver set. :neutral_face:

  4. After system restart service WACOM Consumer Service runs a n d GlassWire works so problem solved. Hardware is detected an can be used in software CLIP STUDIO Pro 64 Bit. Hardware Manager shows no issues. :smiley:

Thanks and Regards to Custommer Support - WeisserWalFisch



I’m glad it’s working now.

Thank you for taking the time to send in the report so we could help solve the issue, and hopefully help others in the future.

If service WACOM Professional Service is established at any system restart you have to disable it with the servies.msc

Be sure to check for updates to the software and it’s respective drivers. The issue may be resolved.

Thanks for sharing such a nice information. i got it.