1.2.96 now causes gwldmon.exe dumps to keep spawning on desktop


Had this problem in earlier version but then an update fixed it, now even rolling back to the previous version still causes them to spawn, i’ve attached the most recent one if anyone can help here ht tps://drive.google.com/open?id=0B4dF3WGjH3N0VlZkbWp3di0tb28 Thanks guys!



Sent to our team. Please leave the dmp file there until Tuesday if possible. Thanks!


Good evening, wondering if there is a ballpark ETA on a fix for this issue.


@SithTracy Did you email our contact page a link to your dmp files? It will help us investigate your problem. Thanks!


I did provide them a couple of weeks back via a support ticket on Dropbox. I am a paid Elite customer (not using it now because of how it slows my system down creating a dump on bootup and does not work with NordVPN). If you need them again I can post them and share the link here. I just ask that you let me know if you got them. I did get an email from support confirming you got them on March 10 when I asked.



Sorry for the problem.

Did you try a clean install of our latest version and did you still get the dmp? Thanks for your help with finding this bug.


What about my DMP files? any word come back from the one you sent? They just keep on popping up



I’m not sure which dmp is related to your forum post. Please follow up with your email to the helpdesk and I can follow up there. Sorry for the hassle! It’s hard for me to match the forum post user with the helpdesk user.


You said you forwarded it to them in your very first response to this thread.


Oh, I see now, thank you. I will go through our helpdesk email and try to find yours again by syncing up the date/time. Sorry about that.


I had the issues with the latest available for download on your site:

Version 1.2.96 - (February 13, 2017)

Hash # B8505E56EF2B3148BA1A4051061C86C7

I removed it and have been waiting for an update.


No update? I just gave up and tried completely uninstalling and installing fresh, immediately started spawning dmp’s



Do you have Nahmic software installed on your PC by chance? If so our next update will block them from interacting with our DLL files again (they released an update), but for now you can rename/remove GwIdlMon.exe from the GlassWire installation folder or uninstall Nahimic.

If it isn’t Nahimic please let me know.


@Ken_GlassWire Nahimic was the cause! Thanks!