2.0.91 Cant start service/Cant connect to local server


#21

I created this thread on Feb 18 and the current version is still, 2.0.91. When will these issues be addressed. I dont feel like they are being taken serious or addressed quick enough.


#22

Sorry for the delay. The problem was not widespread so it was difficult to diagnose and fix. We should have an update out next week.


#23

Just sent in a ticket for this item. Thanks


#24

@jkowall

Thank you. Look for the update next week.


#25

My logs clearly showed the issue which is your service checks for DB integrity WHILE it starts up and not AFTER it starts up. Knowing that, both the reproduction of the issue is trivial (but not required) and the fix is very simple (in both server and client ends). It is worrying that your devs clearly didn’t know how big the logs would get under your supported/licencing settings.

Given all this I was very surprised when the beta failed, even more dubious about your support processed etc given that people are paying for the history in the databases and you bundle this with all the settings to be cleared at a drop of the hat.

Of course I bet that the client still won’t retry or perhaps you didn’t fix the root cause but simply made this the workaround.


#26

@dbareis

GlassWire 2.0 uses a different database structure than 1.0 (that’s more efficient), and we worked hard to make the two databases compatible. The 2.0 upgrade worked great for most of our users, but in some cases it can fail if the databases are corrupted somehow.

https://www.glasswire.com/userguide/#Backup_Settings - Here is how to backup all your GlassWire settings and database.