Activate firewall


i cant activate the firewall, ach time i tick frewall on, inmediatly turns off, if i turn it on windows firewall, firewall tab on glasswire keeps saying “attempting connection”

i have added glasswire to firewall exception but nothing works :confused:


Do you use another third party firewall that could be deactivating the Windows firewall?


i reinstall the app, clean everything and restarts, now its working, thanks you for reply !


I have the same issue. Uninstalled, ran registry cleaning several times, installed, restarted, still not working.
Using 360 total security alongside it, tried disabling real-time protection, but no change.


Uninstall the product and try again, if it works, you’ll know where is the problem.


Dear Ken,
I have the same problem and I am using ESET NOD anti. so could you please advise me how to solve this and enable GLASSWIRE Firewall.
waiting your kind reply.
thanks in advance.



I found this article that claims ESET NOD is compatible, but perhaps it’s not the version of NOD you use and I’m mistaken? I’m not familiar with their software unfortunately.


My firewall usualy activates buy it self automaticly while i have an active licence!



Please email us the license info, thanks.