[BUG \ BUG \ BUG !] Glasswire v3.3.630 Installation Failure

Glasswire Installation Failure

I have been using Glasswire for several years now, but recently found that Glasswire is no longer functioning (showing the error 0x000007b). During my attempt to reinstall Glasswire, I encountered a failure in the installation process.

It seems like there was a failure in copying to the driver directory? As a result, after installation, when I try to launch Glasswire, the error 0x000007b still appears.

Following this, I have tried various solutions, including:

  1. I deleted the files in both the root directory and Driver directory of the Glasswire program

  2. I ran the following commands:

sfc /scannow
dism.exe /online /cleanup-image /startcomponentcleanup
dism.exe /online /cleanup-image /scanhealth
dism.exe /online /cleanup-image /restorehealthDISM.exe /Online /Cleanup-Image /RestoreHealth /Source:C:\RepairSource\Windows /LimitAccess

  1. I checked the BITS service and forcibly enabled it.

  2. I turned off my antivirus software.

Despite these actions, the problem persists (e1a51a95-b1b8-45bd-b370-83748b932e1a):

copy to c:\windows\system32\drivers

copy failed

Is this a bug on your program?

I am using Windows 11 Professional Edition, Build 22621.

Could it be that the Glasswire program is incompatible with Core isolation ? The biggest change I’ve made recently is enabling Core isolation.

I’ve noticed that others have encountered similar issues during installation, but theirs are completely different from mine. How should this be resolved?

  • https: //forum (dot) glasswire (dot) com/t/can-not-install-glasswire-0xc000007b/14728/1

  • https: //forum (dot) glasswire (dot) com/t/cannot-install-v2-1-to-existing-location/7936

  • https: //forum (dot) glasswire (dot) com/t/trouble-with-win11-install/13797

Hey @predaking,

The core isolation should not be the cause of the installation failure. Please can you send installation logs to our team to investigate?

Email these to help@glasswire.com


1 Like


First, as you can see, no corresponding folder was found within the path you specified. Aren’t you supposed to perform incremental updates to the log files with each piece of hype completed?

Second, although the software indicated a failure to copy during installation, it seems that the copying of the driver program was successful.

Hi @predaking,

This is strange as we log from the installer is launched. Please can you retry launching the installer and this time select the “Clean install” option. After this, please can you check for logs again?