Glasswire Beta 2.2.193

Yes, reset to default when upgrading to the new beta. Only using Glasswire.

1 Like

I have seen this before also. It’s a temporary thing that happens when you reset the Windows Firewall then it goes away after a while.

If you keep seeing it long term please send me some screenshots privately or email us the details and I can send you a new GlassWire version with more logging (locally on your PC) for the firewall features. You could then recreate the issue and send us a log.

It typically happens at the start of the boot process. Once you’re at the desktop, that’s where I see it happen. Usually to my WinNFS app.

Edit: If you guys need the program let me know and I can link you to the same one I make use of and explain it’s purpose. :slight_smile:

1 Like

2.2.193 is telling me to update to 2.2.194 and it takes me to your download page?




I believe it’s a bug, or something implemented so our QA can test the update. Please ignore if anyone is seeing this…

Sorry for the issue. There is no update available.


Sounds good! :smiley:


I just had the same notification that TripleHelix received.

1 Like

I just confirmed this is due to our QA testing the beta update system. Please ignore this notification and don’t update. We apologize.

1 Like

Glad I came to the forum. I received the update message as well, downloaded from website but noticed in the run window it said welcome to Glasswire 2.1 so I cancelled the install.

1 Like

This is why i always like to check before downloading.
I use this as a guide to see what the version is, and what’s new.

1 Like

Sorry guys! :frowning: It was not on purpose for our beta testers to see this upgrade message.

1 Like

I understand and it works! :upside_down_face:

And here is a new one! 2020-05-07_13-43-49



FYI, we are testing one more version internally. We will then have a “final candidate” version we’ll send out to the beta group again.

If the beta test group doesn’t find any major issues with the “final candidate” then we’ll make that version the final version.


Just want to mention, the firewall wont turn on on my end after installing this beta. I reset to default but kept settings. If you need more info just let mw know.

1 Like


Could you email us with a link to this thread or with the subject “beta firewall won’t turn on”? I have a new version you should test that I think solves this if you are a Basic, Pro, or Elite customer.

Can still not use firewall, it enables for a second and goes gray again.
Doesn’t matter if i use “ask to connect” or “click to block”.
I even tried resetting the firewall with the new install, but no luck, still not working

@fms You are talking about the beta, correct? We found this bug and the next release will fix it.

@Ken_GlassWire of course, thanks for the link.
Firewall on 2.2.198 is working for now.

Hello. Is anyone else getting this message that there is another update? I tried to update but all it does is bring me to the main page where version 2.1 is still listed there. The last e-mail I received with a beta version was for the version 2.2.193

NEVERMIND! Just saw the other replies on the thread. I’ll ignore this update for now.