Glasswire blocks NordVPN (solved)


#1

Glasswire blocks NordVPN. The only way I can get web access with NordVPN is to uninstall glasswire


#2

Please try this @cwwrightjr67.

Stop the GlassWIre service in the task manager. Right click the bottom task bar in Windows and choose “task manager” then click on "services. Scroll to the “G” section and find GlassWire and stop it.

Run Notepad as admin and open the config file: C:\ProgramData\GlassWire\service\glasswire.conf

Set hostname_enable_nslookup=false

Save the file and start the GlassWire service again by right clicking it in the task manager.


#3

Thanks Ken,

This same config file mode was given to me by tech support at NordVPN.

It does not work.
I use Norton Security plus Backup and was disabled also, so that is not an issue. It is not my router as I tried this at a different location.

Any more ideas?


#4

@cwwrightjr67

If done correctly this works. The reason I know is because this issue has come up before on the forum and many people confirmed it works. Is it possible the config file has a little typo, or our service was not stopped/started?

If you uninstall GlassWire completely does Nord work? If not then it’s not related to GlassWire.


#5

Ok Ken
Got it. I was adding the statement -

enable_…

rather than editing the main command line


#6

I’m glad it’s working now! Sorry for any confusion.