Glasswire Error


#1

Hello everyone,

I wanted to install glasswire today, but I didn’t succeed. The installation has gone fine, but when I start it up I get this error: An Error Occurred. I have been searching on the internet for the solution, but looks like no solution works. I tried to do a clean install, tried to restart the service, and also tried to uninstall with IOBIT uninstaller. I don’t know what to do.

Can anyone help me?


#2

@Crewz

Sorry for the problem.

IOBIT is cool software, but it does not work for GlassWire. We have a driver and we have had people report that IOBIT causes GlassWire to be unusable.

Could you go to add/remove programs and see if GlassWire is there? If so can you uninstall it?

If GlassWire is not there can you install it again checking the “clean install” option in the installer. Now if it still does not work please go to add/remove programs again to uninstall, then reboot (it’s important for the driver issue you are experiencing to reboot!).

Now one last time install our software using the “clean install” option again.


#3

Hi,

I did everything u described, but it still doesn’t work. Now it is stuck at Visualizing Network…


#4

@Crewz

Do you use any unusual third party security software that could be stopping our driver from starting? What Windows OS version do you have? Could you try a Windows update if you have a very old Windows 7 installation? Some very old Windows OS versions can have issues with all drivers.


#5

No, I am not using any security software that can stop the driver from starting, I am only using malwarebytes, but it is the free version, so it only lets you scan. And I am on windows 10 Pro Installation, I just checked, I am fully updated.


#6

@Crewz

Could you email us some logs? It will help us diagnose the problem.
https://www.glasswire.com/contact/

  • Stop the GlassWire service;
  • Copy log.conf to C:\ProgramData\GlassWire\service
  • Start the GlassWire service and reproduce the problem
  • Send us the logs from C:\ProgramData\GlassWire\service\log

Log.conf should be a notepad file called exactly “log.conf” with these two lines only:
log_path=c:\programdata\glasswire\service\log
log_level_file=-1


#7

Sir, can you please detail a bit more? Where can I find the log.conf file? Or do I need to make it myself? Now I don’t see any logs in the folder.


#8

@Crewz

You’ll have to make the file yourself with Notepad. Please note it cannot end in .txt, but it should end in .conf. I apologize for the complication.

This situation is unusual so I’m not sure what else to suggest but logs.


#9

alright, I mailed the logs files to your helpdesk https://www.glasswire.com/contact/


#10

Did u found any possible solution?


#11

@Crewz

I did not hear back yet, but we’re in the middle of a software update that will be out next week. And actually, that update has some bug fixes that may solve your problem.

I recommend installing the update and if it does not fix your issue follow up. Meanwhile I think our team will follow up around that time also. Sorry for the delay.