GlassWire Mobile New Update Problem, I can't use the Earth Online (live webcam app)


#1

Hello

So with new update I have a problem were I can’t use the Earth Online (live webcam app)

https://play.google.com/store/apps/details?id=com.tmrapps.earthonline.livewebcams

When I start “Earth Online” it will start “GlassWire” instead, and if I try to switch back to the “Earth Online”, “GlassWire” will minimize the “Earth Online” and will open “GlassWire” again, so it’s impossible to use “Earth Online” right now.

How to fix it?

Thanks


#2

@AUTUMNWIND

This is actually a bug with the Android OS. Can you go into your phone settings and run an OS update? It will solve the problem immediately.

We don’t even have permissions to do this and Android shouldn’t allow us to do it even if we wanted. It should be technically impossible for us to jump in front of another app.

Please try an OS update and confirm it solved it.


#3

Hi Ken,

so my mobile is Xiaomi Redmi Note 4, when I go to the options, then Informations about the mobile, then I can chose OS Update.
After when I press the update button it will check for latest update.
There is no updates so it will just check and tell me that I’m running the latest version of the MIUI, which is MIUI Global 9.2.2.0(NCFMIEK)

Android ver. is 7.0 NRD90M

Anyway I did it and it does not help.

Edit:

I restarted the mobile then unistalled Earth Online and Installed again, it does not help.
Only if GlassWire does not run I can start nad use Earth Online.


#4

@AUTUMNWIND

Sorry, I hope Xiaomi will update that phone type soon, then the problem will go away immediately. I apologize for the inconvenience.

We have worked hard to try to find a solution but since this is caused by the OS itself there is nothing we can do. We are as frustrated as you are. :disappointed:

Just to be clear, this only happens with Android 7 on some phones.


#5

I will try update to the latest beta MIUI build, I will let you know if it helps.
Thank you.


#6

I just want to add that with Twitch and YouTube is the same.


#7

So you fix it!
After last update everything works great again!


#8

@AUTUMNWIND

Yep, we just released an update this morning so it should be fixed. Sorry for the problem.
If anyone else is experiencing this problem please update!
https://play.google.com/store/apps/details?id=com.glasswire.android


#9

Everything is working like it should, thank you!