Glasswire Port 67

Hello everyone. Glasswire uses port 67 to control the DHCP service. This in my case conflicts with Wingate’s DHCP server port 67 disabling the service. Can anyone tell me how to change or disable port 67 on Glasswire? Thank you


Please go to the GlassWire “Things” screen. Click the very small middle right “settings” icon and choose “more”. You will see "DHCP’. Uncheck “DHCP”. If the issue continues try restarting GlassWire, and if it still continues try rebooting.

Sorry for the issue.