Manually add app?

#1

Hello,

I just download and installed the ‘Franz’ app. It cannot connect to the internet. I have the ‘Ask to connect’ option set up. It will not pop anything up, nor show it within the application. How can I get it to show, or, manually add an app by location/filename?

Thank you for any help.

#2

@Brenkuu

Sorry for the issue. Franz looks like a cool app, I just checked it out. We’ll try to reproduce this problem on our side.

Meanwhile you could go to the center of our Firewall tab and choose “Profile” then have on “Click to block” mode and allow Franz, then once it is allowed and working turn on “Ask to connect” again with a new profile and choose the option there “use current firewall rules”.

rules

More details about the Firewall are here https://www.glasswire.com/userguide/#Firewall_Tab

#3

Thank you, I will try that next time.

It is possible it was an issue with my system.
I noticed Glasswire Elite was not running when Franz had been already opened.
I rebooted.
Retried the app (Franz) a couple times, and was hitting refresh.
Checked glasswire, not indication it existed (franz) at all.
Toggled Click to block (from ask to connect) and for about 30 seconds the program would not allow me to open the hover over, context menu, from the tray icon context menu. So I went into the app to go change it there, and when the program (GW elite) opened up to that page, it stated that it (Franz) Wanted to connect.

¯_(ツ)_/¯

1 Like
#4

I’m glad it’s working now! :+1: It sounds like GlassWire had exited at some point, so that’s why “Ask to connect” did not pop-up.

#5

i have the same problem with portable program mxnitro

#6

Maybe a little late but Welcome aboard to the Glasswire Community! :grinning:

#7

Did you try any of the suggestions above? If so what happened?