Nearing traffic Limit What is it ? how remove it and use application?


We haven’t seen it where it could not be disabled. I apologize for the confusion. Some users were seeing this problem awhile back but it was possible to turn it off. Can you try an uninstall/reinstall and see if that solves it? Before reinstalling and before rebooting delete the “GlassWire” folder in the “ProgramData” folder.


I just bumped into this issue myself on the newest version. To fix it, I enabled the notification setting and then disabled it. There was a notice saying the option was disabled in the log.



Strange. Could you have accidentally turned it on when playing with the settings? This alert should be off by default, but when we first launched GlassWire we accidentally had it on I think (over a year ago).


I didn’t even know there were settings before the option popped up.

It was definitely unchecked when I went to the settings. Then I checked it and unchecked it, to which I got the notice that it was disabled.


Hi, am confirming this is still an issue on latest version of GlassWire Elite 1.2.120.

Experienced the same scenario as op whereby this option is disabled (by default) on first setup of fresh windows install, but ignores it and shows first notification after machine nears 75% of 150gb anyway.

It is as if some default value is set to 150gb on install, and the app is not checking if the option is disabled, even though it is in the UI.



Sorry for the problem. Could you uninstall, reboot, then reinstall our latest version using the “clean” install option, then go to your settings and see if this setting is switched on/off? If it’s off and you still get the notice again please post a screenshot, or email it

We all use GlassWire here of course, and we have never seen this happen. I haven’t seen it reported to the helpdesk or here since this post either. Very weird!

Thanks for letting us know about this so we can figure out how it’s happening and solve it for you.