Nearing traffic Limit What is it ? how remove it and use application?


#1

My galsswire is bloqued he can connect on the server local
i have the message Nearring traffic limitt
You just hit 150 gb traffic limit ?
so what is it ?

glasswire is not free ?


#2

Sounds like you activated the traffic alert.
Go to “Settings”.
Click on “Security”.
Hit “Unblock”.
Check “Bandwidth Overage Monitor”.
You can disable bandwidth monitoring here if you want.
Glasswire is able to alert you if you hit a certain traffic threshould. This can be useful for people with data caps.


#3

So what happens if this setting is not configured on either the server or the client but you still get the notification?


#4

You guys are both getting this message even with nothing configured? What version of GlassWire are you using?
Bert has the answer on how to remove the alert and GlassWire is free without limitations currently.


#5

Hi, I’m on 1.0.35b. Unless I’m doing something really stupid - it doesn’t look like this setting is configured at all. I have a screen grab - but i can’t upload because I’m a new user. I’m only seeing this problem on a remotely monitored server by the way.


#6

On the remote server go into settings to turn it off, or go to “usage” and click the pull down menu.


#7

it is turned off already. just so that I’m clear, I’m on any of the tabs, pressing the glasswire drop down, pressing settings, going to the security settings, unlocking the menu and un-ticking the bandwidth monitor option. if that’s it, then that’s exactly what I have, so I don’t really see what I’m doing wrong.


#8

Is it possible you’re using a very old software version? I think one of our first releases had a bug that caused this.


#9

I don’t think so - i installed it last week - the version number says 1.0.35b. This is on a 2008 r2 Server by the way. It’s not that much of a big deal, it’s rather more of an annoyance than anything else.


#10

What exactly does the alert say under the “Alerts” tab?


#11

it says:
“23:18.54. Traffic limit reached
You just hit your 150 GB traffic limit”


#12

Go to the top left “Usage” tab. Under where it says “All Apps Traffic” there is the word “Options” with a down arrow.

Click “Options” then choose “Usage Alerts”.

Click “Unlock” in the top middle of the window. You will see a Windows prompt and click “OK” there.

Now uncheck the box “Notify me if this computer uses a certain amount of bandwidth…” then click the middle “Lock” button again, then press “OK”.

It should be gone now.


#13

That option is already unchecked.


#14

And you are still seeing the alert even with it unchecked?


#15

Yes - that option was never checked.


#16

1.3.9b still has the issue


#17

@Ratsel Did you ever install a previous version of GlassWire before seeing this problem? Or have you only ever used the latest version? Thanks for reporting this.


#18

only the latest version, it’s installed on a fileserver so it’s easy to rack up transfer but it’s hard to ignore normal file sharing traffic as it’s buried in ‘other’


#19

You can disable it in settings. Sorry for the problem. We will fix this in the next update.


#20

You can’t - that’s the issue, the option is unchecked already