Network scanner "Auto-scan" turns off automatically

It worked before last update. Every time i go on the settings and turn on the network scanner auto-scan, no matter what options i choose, threads quantity, protocols, it seems to never save after a reboot, it always deactivate and on the network scanner tab it’s toggle off also. Any thing to try to fix it?
EDIT: adding to it, windows 10, glasswire basic 3.3.522

“Auto-scan” turns off automatically

same here windows 11 GlassWire Version 3.3.522

1 Like

Also 3.3.522: I have to turn Auto-scan back on after a reboot. I used to see no. of active devices on the Network scanner icon but it has gone on this version.

1 Like

Confirmed, having the same issue.

1 Like

Glasswires default is [Auto Scan: Off] When you reboot your computer or you clear the browser cache it will reset glasswire to default settings. I have to set everything to what I had it to when ever I reset the browser cache or if I reboot the computer. :man_shrugging:

Same here on Windows 11 GlassWire Elite 3.3.522

Hey everyone,

Thank you for reporting this, I can confirm that our team are working to fix this. As for the number of devices, this was removed due to a glitch, but has since been fixed, and will be deployed with the next release.