Problem using ibVPN

Using version 1.2.121 everything worked perfectly well.

After a clean (incl. reset windows firewall) installation of version 2.0.78 the mode Firewall “Ask To Connect” does not work with ibVPN - it’s not possible to connect to the Internet - Resolving host…
It’s for example not possible to connect to a website - tries to resolve host.

“Click To Block” mode works with ibVPN.

Basic version on Windows 10 Home.

Thanks for your response! Both v. 1.2.121 and v 2.0.78 contains a file glasswire.conf. The conf-file in both versions contains some lines - one of them:
hostname_enable_nslookup = true

v. 1.2.121 works with “true” but not v 2.0.78. I tried to change to “false” in v 2.0.78 as you suggested, but no success. I’ll roll back to v. 1.2.121 waiting for a solution.

I try to summarize:
In version 1 it works having the line “hostname_enable_nslookup = true” in the config file
In version 2 it does not work having the line “hostname_enable_nslookup = true” in the config file
In version 2 it does not work having the line “hostname_enable_nslookup = false” in the config file
By not work I mean I can not connect to the internet in Firewall mode “Ask To Connect” using ibVPN.
Is it blocked by the Firewall or is it DNS probem …? ibVPN connection is established using “Click to block” but not “Ask To Connect”.

About handling the config file I have no problem.


Where can we download this software and test with it? Thanks.

I will open at ticket at ibVPN and ask for download.

I use standard VPN-plan.

Awaiting a response on the ticket I found that there is a 24 Hours Free Trial ( ). There is also a an app - ibVPN - for Android at Google Play Store.

We found this bug and we will have an update soon that solves it.

Appreciate your work.

I’ve now got response on the ticket:

Glasswire can offer one Standard package for Glasswire to fix the issues and test.

The request must come from ibVPN side, from management or Project Manager. You just need to open a ticket and request it. Maybe is a good idea to add this ticket number (#156607), so the support technician will know what has been have discussed.


Thanks! Unfortunately the problem is on our end. We’re working on a fix, thanks!


Please try this update

I have now made some quick tests with the Version 2.0.80. The firewall seems, so far, to work as expected together with ibVPN and VoodooShield.

Thumbs up to You and your developers!

I’ll be back if any upcoming issues. Have closed down WFC as my back-up for the moment :slight_smile:

1 Like