[SOLVED] 1.2.62b Usage view bug

When I use the Usage tab with the Day view, the bottom timeline stops showing new usage from that point.

As the screenshots shows, the right-hand slider is moving itself as time goes on.

This is a crazy problem :open_mouth: I have in 1.2.62b but not in 1.2.61b (Edit: on the same machine yesterday; on a different machine today) I only found this because I was checking Usage stats again. So is this some new feature gone awry?

I can reset the right-hand slider to the current time but the problem continues after these actions. See screenshot:

  • If I move the slider to the far right.
  • If I change to to another Usage tab view (Year, Month, Week) then come back to Day.

FYI, since installing 1.2.62b and rebooting, changing the Option to view External traffic is the only action I’ve done that differs from anything I’ve done in the past. I don’t think that is related though.

The problem applies whether I select the category (All, Apps, Traffic) or options (Internal and/or External, Incoming and/or Outgoing).

1 Like

Reported. Good observation, thanks!

Just to confirm that I didn’t get it when I downgraded to 1.2.57b and it returned after I upgraded to 1.2.62b.

This is interesting, Remah, but I’m not seeing this problem. I hope others will respond on whether they see it or not.

We saw and fixed it. The update should be out to the public next week.

Yes, I just found it also. It seems to depend on when and how you open Usage. Glad you found it and can correct it.

It was a total fluke that I found it. I really laughed at the time. :joy: I only noticed it because the usage statistics did not change after a couple of minutes. If I hadn’t remembered the old total then I wouldn’t have looked for an explanation and found the timeline slider was stuck.