Unable to input key when trying to activate GlassWire

I updated to the latest version of GlassWire (1.2.88) and I was not able to activate my ‘Basic’ license. Usually when I update to the latest version I deactivate my license and I uninstall GlassWire. After installing and trying to key in my license it would not let me key it in. I also tried to copy and paste the key and it still wouldn’t not allow it.

Since then I’ve tried to uninstall and restart my PC. Uninstall, restart with the fresh new option selected. Uninstall using Revo deleting all registry, restart with fresh new option selected. After trying these still no luck I’m currently using the standard free version. Has anyone ran into the same issue?

1 Like

@CAS

Please try uninstalling GlassWire, then reinstalling with the “clean” option with our installer and see if you still have this issue. Unfortunately this will lose your settings/history.

Do you use any third party software that changes the Windows UI? If so can you try disabling that software temporarily when activating?

I’ve tried uninstalling GlassWire then reinstalling with the clean option on two separate occasions. The issue still remains.

I do not use a 3rd party software to change the Windows UI.

Do you use any unusual security software? Can you try disabling it temporarily and try typing in the activation box? This is not a usual problem.

We did once have another user with this problem and he used some type of software that modified the Windows UI, some kind of Windows manager. I asked him to try disabling it, then it started working. It may have also been some kind of clipboard tool that copied/pasted multiple things simultaneously. Do you have anything like that?

Sorry for the problem.

No unusual security as I’m running Malwarebytes fully updated and Windows Defender. No clipboard tool I’m using the regular windows copy and paste. No Windows UI manager as I usually keep my system pretty vanilla.

OK, I’ll ask the dev team if they have another idea. Thanks for your patience.

Okay, let me know if you need screen shots or logs from me. :disappointed_relieved:

Does it allow enter any char, or not allow enter anything at all?

It does allow to enter some characters, but not other. I learned this because I tried typing in my key but not all letters would register.

What exactly characters from key it does not accept?

Accepted characters: eadfcb123456789

Valid key could contain only “0123456789ABCDEF-” chars. If your key contains some other chars - it’s wrong.

1 Like

You’re right! just went looking for the email I got from GlassWire when I purchased a license and its different from the one I was trying to input. Somehow the file where I keep my keys got it label change, maybe by mistake. It’s I inputted the key from the email and its back to its license version. Thanks for the help.

2 Likes