Usage inaccurate - 24hr period


#1

Hi all glasswire users and IT support. Please assist as the following does not make sense.
I logged in at 2:15pm today and my last active day online was the 9th of June. I was not active yesterday. Glasswire’s 24hr data usage reading is 235MB of data used. How is it possible for that amount of data to be used if I was not online for the entire day yesterday and only went online at 2:15pm today?


#2

Was your computer off prior to your noted time? How many minutes was your computer turned on prior to noting that 235 MB of data was used?

It is not terribly unusual to use a couple of hundred MB over a short period when your computer is turned on. Just a signature update to your anti-virus could account for most of that.

Chris


#3

On a 24hr setting, the usage metre resets to 0 at midnight. I was not online (no internet) at all yesterday (10 June) ,that is, I was not connected at all until now at 2.15pm, and the usage ‘metre’
starts off at 235MB? That makes no sense.


#4

@shana

The cool thing about GlassWire is that it shows you what apps were using the data, and you can see details. Go to the “usage” tab or our “graph” tab to that data period, then see what apps/hosts were using the data.

https://www.glasswire.com/quickstartguide/

Also, if your computer or network was completely offline perhaps you are seeing local network usage? Is your “usage” tab set to show “external and local”? Maybe just show external?

local_external_gw


#5

I had just switched on . If I launch a browser immediately after booting up, would that amount of data be used?


#6

@shana

If the browser updated, or if you use a lot of extensions it will use data. Or even if the browser did not update and you launch a browser it will use data.

You can see this live on our graph after launching a browser. Look under “apps” then click the browser name and watch its data immediately after launch.


#7

I will monitor that, thanks.


#8

I would really not be surprised if it is something other than your browser. Could be Windows Update. Could be an anti-virus Signature update. Could be a any number of background processes running.

As Ken mentioned, in GlassWire can tell you what is using the bandwidth. In GlassWire’s main window, choose “Usage” across the top and then click “Apps” near the top-left.


#9

I decided to try this again today. I’ve just logged on and I’ve just launched my Chrome browser and all the usual ‘apps’ have loaded - same conditions as yesterday and the Glasswire usage reads as follows (screen shot below). Yesterday, the immediate reading was approx. 235MB. Can you explain that?


#10

Yesterday, was the 235 MB all (or mostly) used by Google Chrome?

Even on a high speed connection, 235 MB should take at least a minute or more. Was Chrome slow to load? If the traffic was all Chrome, I would suspect perhaps an update to Chrome automatically coming in.


#11

Although Chrome loaded at a normal rate of speed, it is probable that a Chrome update was the cause of the data spike