When I enable the firewall it blocks firefox

The title says it all. I enable the firewall and can no longer browse the net. Firefox is not blocked.

Check your Windows Firewall settings and see if it’s blocking it. it should be allowed. Hope that helps. :grinning: