Where did the graphing go?

Was surfing, downloading email, reading websites, pinging Google repeatedly and the graph displayed zero activity. No apps, no peaks, no troughs, no nothing, although the baseline continued to move. What is happening?


I am not sure. Is your auto-scaling off?

It is on, not off. Thanks for asking.


Something must be wrong with our driver. Please try reinstalling our latest version on top of itself. Choose the “clean install” option if your history isn’t important.

Thanks. Will try. Appreciated.

Reloaded. Worked for a while. Problem recurred. Thoughts? Thanks.


Could you post a screenshot of what you’re seeing? Do you have any unusual security/privacy/networking software on your PC?

Not of which I am aware. I am using Windows Defender, Voodoo Shield and Super Anti-Spyware.

Graphing starts just fine (I assume it is just fine) and then stops.

Loaded GlassWire to see if it could help me diagnose connectivity issues, i.e., seem to lose connections with my browser and email client, even though pinging Google continues to receive responses.


When you reinstalled did you try the “clean install” option? It looks like your database is corrupted so the only solution may be a clean install.

When installing GlassWire over itself check the “clean install” option.

If you using a cleaning software like CCleaner, please be sure and white list the “programdata/glasswire” folder. If our files are deleted or damaged then it can cause this issue. If this doesn’t apply to you then please ignore that tip (I post this for others who may read this in the future).

I did a clean install. I did not use CCleaner.

1 Like

If you temporarily disable either one of those security apps, then restart GlassWire does GlassWire start working?

No change. The X-Axis moves (as before), but no graphing.

One last question before I ask my team (I have not seen this before that I recall)…

How is your PC connected to the Internet? WiFi or Ethernet, or do you use any unusual systems or virtual network drivers?

Saturday - started my PC. Oodles of GlassWire dmp files on my desktop. Lost all internet connectivity. Could not uninstall sans connection. Did SysRestore. GlassWire gone until I hear back from you and feel that it is safe to reinstall. Sorry. Headaches too major to make it worthwhile for now.

Kind of my point in the post I put up on the board.
The function of Glasswire is pretty simple, and they they have done some very neat things, and I like that.

But, the data/database handling is way to complex, the GW db (on a standard install) is stored in C:\ProgramData\Glasswire\service-full\glasswire.db.

The recovery should be automatic for a db as simple as this, but it isn’t.

To the GW crew, I am not gonna be a troll here, just posted the answer above since I was reading the forum…


The .dmp files would allow us to find the cause of the issue and fix it. If you’d like to send them using a cloud service like Google Drive, we’d appreciate it.

Tried sending you linked files. Was not allowed to. Responded to your last email with embedded links. Please let me know if you received it/them. Thanks.

What error did you see? Sometimes people type glasswAre instead of GlasswIre, could that be what happened?