1.2.54b Glasswire Service Stopped running

I have just started to try to use Glasswire and the service will not run.
I have Tried Uninstalling/Reinstalling, Deleting “programdata” and also browsed to “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Dhcp” and deleted “DependOnService” and restart with fresh install.
I Also cannot see the dependencies

Any help would be appreciated.

Win 7 64bit
Avast AntiVirus

We think we have fixed this. Please email our helpdesk https://www.glasswire.com/contact/ and I can send you a test version.

1 Like

I’m also having the same issue. just installed for the first time and its giving me a Glasswire service stopped running. I tried uninstalling and reinstalling.

No Antivirus

Same problem here. Started with latest Windows 10 fast build 14316. Never had this problem before. Reinstalled and everything, but didn’t help. Yes, I know this is pre-release build.

Emet 5.5 and Win Defender

Helpdesk contact instructions are above if you want the unreleased fix. The public fix will be out next week. Sorry about the problem.