Glasswire can't connect to local server help

Glasswire can’t connect to local server I use services.msc fix but not work
clean install not work
pc : windows 10 64 bit
16 gb ram
security program :
webroot secureanywhere and zemana antimalware

@osmandemi

Sorry for the issue.

If you temporarily disable those security applications can our service start?

Also, when you do a clean install… are you rebooting after uninstalling? It makes a difference. Also please don’t use a third party uninstaller application to uninstall GlassWire or it can make this problem worse.

@Ken_GlassWire
I tried . but glasswire not working
I have glasswire elite license :frowning:

@osmandemi

Can you check your services and see if the WLAN autoconfig service is running? If it is not, can you start it?

What Windows version are you using? You say you have Elite (thanks for your support), did GlassWire ever work before for you and now it has stopped working, or has it never worked for you at all?

@Ken_GlassWire
Hi wlan autoconfig service missing I cant see
I use windows 10 1809
I install glasswire first time but not work

@osmandemi

I’m sorry for this issue. Let’s find the cause!

Could you email us some logs? It will help us diagnose the problem.
https://www.glasswire.com/contact/

  • Stop the GlassWire service;
  • Copy log.conf to C:\ProgramData\GlassWire\service
  • Start the GlassWire service and reproduce the problem
  • Send us the logs from C:\ProgramData\GlassWire\service\log

Log.conf should be a notepad file called exactly “log.conf” with these two lines only:
log_path=c:\programdata\glasswire\service\log
log_level_file=-1

IMPORTANT: log.conf cannot end in .txt so please be sure to remove that extension on the file or this will not work.

first GlassWire service does not work
I start GlassWire service but gives an error message

error : 1068

@osmandemi

Sorry! What is it in English? Can you give a rough translation?

Also did the log instructions above work? We need the logs to find the cause of the issue.

english :
GlassWire service does not work
error 1068 : the dependency service or group failed to start

Is the base filtering engine service running?

yes it is work no problem

1 Like

Can you try this?

I had the exact same problem. My error log indicated the problem:

[ERROR] glasswire::libdb::storage::sqlite::db_sqlite_t::execute_select: catch(): database disk image is malformed

Deleting the file ‘glasswire.db’ and then starting the service was successful. I’m assuming a recent Windows STOP error and hard reset must have resulted in some file corruption.

Hope this helps.

1 Like

Ok FIRST OFF! make sure your not in AIRPLANE MODE, if you are turn it off by typing airplane mode in your search bar, or by starting Glasswire Control Service which automatically did it for me which i will explain how to do. Hit the windows key+R on your keyboard to open the “run app” , type “services.msc” and hit enter. When a window opens find “WLAN AutoConfig” in the name list and right click it and click properties. Make sure startup type is set to manual by clicking the drop down button, also make sure service status shows running, if not click right underneath service status.

Once that is done hit OK to close that window and you should be back to your services windows, now find Glasswire Control Service then right click it and select properties. Now here make sure startup type is set to automatic and service status shows running, if not click start underneath it then it should startup also turning off airplane mode if you haven’t done so, then hit ok to close that box. Close the “services.msc” page then proceed to open or return to your glasswire application, then click connect if it has not done so already. Now glasswire should startup with no problems…hopefully. If you still are unable to connect feel free to email me at my gmail “Zomborg2425@gmail” “dot com” and i will try my best to help. (disclaimer: I am no IT professional or anything like that but i know my way decently around a computer) thanks hope this helps

1 Like