Mini viewer is off-screen somewhere

Subject says it all - Nvidia driver update resulted in some resolution changes, when I put things back to normal the mini viewer had disappeared. I’ve tried enabling->disabling->enabling but it’s not visible anywhere.

How can I get it back?

This is a new one. Let me ask our dev team and see if they have some ideas.

Doing a clean install would be an easy way to fix it, but that’s a lot of work to do for this problem.

Thanks - for some added colour, I have a 3 monitor arrangement which means there’s ample scope on resolution changes for windows to disappear off-screen. It’s not the first program to suffer a similar problem

Our dev team is aware of this problem and we’re going to fix it in our next update in a week or so. Meanwhile the only fix is uninstalling/reinstalling, sorry.

Or I found some stuff in Google searches too

Or this one but maybe this doesn’t apply to our mini viewer.

I have this same issue, however, uninstalling/reinstalling did not work. I also tried the links with possible solutions, but it did not work.

I think we made a change to solve this in our next update which will be out in a week or so. I think you could uninstall again and then delete the “glasswire” folder in the “programdata” folder, then reinstall and it may reappear until the new update is available.