Virus Total stopped working

I recently renewed my Basic subscription and I am using V 2.3.449.
Everything has been operating as usual until 48 hours ago when Virus Total stopped scanning automatically. I have tried disabling, reenabling; restarting and rebooting. Nothing repairs the issue: Virus Total no longer scans.
Advice appreciated. Thanks.

1 Like

maybe try the current Version 3.2.490?

Thank you. I have done that, just now. (V3.2.490). And the “Alert” I received about Glasswire changing its version did NOT perform the Virus Total scan. Being an “old person” I (incorrectly) assumed a subscription renewal would automatically update the software. Another example why “old people,” such as myself should not be permitted to operate computers. Any other ideas? Thanks, again.

do you have any firewall software possibly blocking glasswires service from accessing the internet? (or are you trying to block glasswire within glasswire)

The GlassWire app has always (and does now) show “Firewall ON” under the “Security” tab. In Windows 10, Under “Firewall and Network Protection” GlassWire is now and has always been “allowed through.” the firewall. So, it does not appear I’ve done anything different relative to that. Could it be that in the app itself, I am no longer supposed to receive Alerts when a new version of some app is scanned by Virus Total; and that, instead, I am to reply upon the “Virus Total” column on the “Security” tab page? You are very helpful and I appreciate your coaching.

Correction: typo: “rely upon” NOT “reply.”

sorry im not sure why VT isnt scanning, the only reason ive seen is when i blocked glasswire control service from sending information (blocking it in windows firewall)

hopefully support will chime in here for you, if not contact their email address.

Again, my thanks. I’ll see what ‘support’ has to say.

1 Like

Have the same issue, tried on Windows Sandbox and it appears to be bugged aswell.
Probably not Glasswire but the API it uses.

I also wonder if we can use our own API Keys in the future.


Same here. I’m using GlassWire Pro v 3.2.490.

Stopped working effective Feb 16.

I now get an “analysis failed” message.

It started failing here as well in the past few days. I noticed that a few programs installed this week had a blank entry in the VirusTotal column of the Firewall tab.

Clicking the “Analyze” button results in “!Analysis Failed”.

This feature has always worked for me in the past, and I haven’t installed any recent Windows updates or made changes to my security or firewall.

Running GlassWire Pro 2.3.449 on Windows 10 Pro 22H2. When I submitted a couple of these new programs manually to the VirusTotal website, the results were posted there normally, so the site is working. I suspect something has gone sideways with the API used by GlassWire.

Same experience here. No functionality regarding VirusTotal as of 2/16.

Last “Important” message on Feb 15, 2023 - successful scan of a new version of “Signal”, at 9:09 PM PST.
Feb 16, 2023 - FireFox version change identified at 5:50 AM. No scan indication after that date/time, but when I select the new version info and mouse over it, and then click on VirusTotal, the status changes to Queued to Analyze, and then quickly goes to “Analysis Failed”. Same results for every new and updated program after that.

Running VirusTotal from their web site on a copy of the installed firefox.exe file shows no such problem. Of course that is somewhat different, but hope this problem is resolved quickly.

Thanks to previous commenters

Same here. But if this is due to a change that VirusTotal made on their end, it would possibly require a code change in GlassWire to restore compatibility.

Probably not a big issue for 3.x users, as that’s the current release, but would a fix be offered to 2.x users?

1 Like

I’m using GlassWire Elite 3.2.490 and Virus Total stopped working on Feb 16 - the same as your version.

Same here. Hopefully they can sort it out soon

Hi Everyone,

We are aware of the issue and we are working on it as priority!



I have the same issue for the last two weeks. VT cant analyze apps automatically or manually. It says “Analysis Failed” everytime.

1 Like

Just downloaded Version 3.3.495. Did a “clean install.” VT still not functioning. And now I am unable to access my account with the same credentials I used just yesterday.

Hi All,

As an update the Virus feature is due to be fixed on our next release in 2 weeks time.

Thanks for your patience while we have been working on this!


Hi @26EDNA28,

Please email our support team (, so we can assist.