Problem with connection after update / no Trial-Elite-Version available



I have already used the Glasswire 1.X Versions and also the first 2.x Version on other Devices.
It was perfect, it was running without any errors.

Today I have installed the newest version of Your Software. First of all I had a problem after the installation with “Qt5core.dll” and one more .dll-File.

I have downloaded Microsoft Visual C++ Redistributable 2017 once again (I had already installed it before the download and installation of the newest Glasswire Update/Version).

Then the error disappeared. But then I had a new problem – Your Glasswire-Software refuses to start; the message was “Attempt to connect to local server” and “… 1…2…3…”. After few minutes I could read on the screen “Glasswire service stopped running”.

The next activity I have done was to unistall the Glasswire Software + Windows Firewall Reset and the instruction of Your “Clean Install” from Your GlassWire Forum.

If I have today restarted the whole procedure (download and install of the newest Glasswire-Version)…the program where just okay, it was running, but not in the Elite-Trial-Version (7 days).

I had never before installed Glasswire on this PC, I would to test this Device and a Remote Server in the Elite-Version before I would buy it.

So what can I do now?

Best regards.

Things Scan lasts a long time


Please email me with a link to this thread so I can give logging instructions to find the cause. Thank you for your help in finding this problem.


@Ken_GlassWire I will send you immediately.




We replied, please check. Thanks!

Remote Server Error